//ArrowChat Code

Upcoming Events for the Next 120 Day(s)

Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 41

Thread: 200es wonít start? help?

  1. #16
    Join Date
    Apr 2014
    Location
    Australia
    --
    525
    Quote Originally Posted by x-rider View Post
    I had it installed correctly. I did a gravity check with the tank as with the float installed the wrong way, no fuel flow to the bowl. Correct way fuel flows into the bowl. I also tried starting with the filter off. At full choke the butterfly flutters for some reason, almost like blowback from compression. At half choke and off choke it does not flutter. ????
    Mine is the same donít know what to do with it! Itís just sitting in the corner now.


    Sent from my iPhone using Tapatalk

  2. #17
    Join Date
    Jul 2013
    Location
    USA
    --
    660
    When you cleaned the carb again did you blow air through the pinhole passages and spray cleaner through those? You may need to disassemble and boil carb out. If your compression is good, i really believe its fuel related.

    Can you tell us if the spark is blue or orange? Are there any times you don't see spark if you hold spark plug against cylinder head? Ground should not be rusty.You might also bypass handlebar kill switch. May need to take a look and ohm coil to spark plug. Wire end may be bad at plug.
    Last edited by fieldy; 07-14-2018 at 06:26 AM.
    Tecate wins again!

  3. #18
    Join Date
    Apr 2014
    Location
    Australia
    --
    525
    Quote Originally Posted by fieldy View Post
    When you cleaned the carb again did you blow air through the pinhole passages and spray cleaner through those? You may need to disassemble and boil carb out. If your compression is good, i really believe its fuel related.

    Can you tell us if the spark is blue or orange? Are there any times you don't see spark if you hold spark plug against cylinder head? Ground should not be rusty.You might also bypass handlebar kill switch. May need to take a look and ohm coil to spark plug. Wire end may be bad at plug.
    Hey Fieldy I did blow air through the pinholes and did put carb cleaner through it! I think itís fuel related but donít know whatís wrong? What about putting carb kit into it?
    The spark is blue, the ground isnít rusty as I have sanded it back.


    Sent from my iPhone using Tapatalk

  4. #19
    Join Date
    Jul 2013
    Location
    USA
    --
    660
    If your float is good and the float valve starts and stops fuel flow you should be good. Float level may be to low. Only thing i can thing think of to check. Were you able to ride it much with the factory carb on it? Did the factory carb previously preform correctly? I guess thats what I'm asking.
    Seems like you are pretty up on wrenchin, keep trying thats bout all i can say now.
    Tecate wins again!

  5. #20
    Join Date
    Apr 2014
    Location
    Australia
    --
    525
    Quote Originally Posted by fieldy View Post
    If your float is good and the float valve starts and stops fuel flow you should be good. Float level may be to low. Only thing i can thing think of to check. Were you able to ride it much with the factory carb on it? Did the factory carb previously preform correctly? I guess thats what I'm asking.
    Seems like you are pretty up on wrenchin, keep trying thats bout all i can say now.
    Maybe itís the float level I donít know? I only ride it a handlful of times with the original carb that was a few years ago! Then it started having problems like I said with the chinese carb so put the original carb back on and after a few days it was going the same as the previous chinese carb. I might take the carb off again tomorrow and clean again and cut the coil a bit shorter! If restored the whole bike and so frustrating!



    Sent from my iPhone using Tapatalk

  6. #21
    Join Date
    Jul 2013
    Location
    USA
    --
    660
    I would boil the carb body in lemon juice if you are taking it off again. May work, may not. Heard of success with that. I think its just like 50/50 with water, boil for a few.
    Tecate wins again!

  7. #22
    Join Date
    Sep 2014
    Location
    Oregon
    --
    533
    Quote Originally Posted by ivan-083 View Post
    Hey Fieldy I did blow air through the pinholes and did put carb cleaner through it! I think it’s fuel related but don’t know what’s wrong? What about putting carb kit into it?
    The spark is blue, the ground isn’t rusty as I have sanded it back.


    Sent from my iPhone using Tapatalk
    Same done here. Thought I read something about a pinesol solution as well?http://www.3wheelerworld.com/showthr...g-a-Carburetor
    Last edited by x-rider; 07-15-2018 at 12:01 AM. Reason: Added a link
    Trikes owned:
    83 Honda 200x "Liquid X"
    81 DG 250r : Sold

  8. #23
    Join Date
    Jul 2013
    Location
    USA
    --
    660
    Quote Originally Posted by x-rider View Post
    Same done here. Thought I read something about a pinesol solution as well?http://www.3wheelerworld.com/showthr...g-a-Carburetor
    You can buy a carburetor cleaning solution also. Sold at auto parts stores, maybe Walmart. Berryman i believe. Sure wish you all luck. I give up, lol. That Ivan 083 posted a nice Big Red pic! Good luck guys.
    Tecate wins again!

  9. #24
    Join Date
    Apr 2014
    Location
    Australia
    --
    525
    Quote Originally Posted by fieldy View Post
    You can buy a carburetor cleaning solution also. Sold at auto parts stores, maybe Walmart. Berryman i believe. Sure wish you all luck. I give up, lol. That Ivan 083 posted a nice Big Red pic! Good luck guys.
    Thanks Fieldy iam sure Iíll get it sorted out! Iíll keep you informed and thanks for the advice appreciate it!


    Sent from my iPhone using Tapatalk

  10. #25
    Join Date
    Sep 2014
    Location
    Oregon
    --
    533
    Quote Originally Posted by fieldy View Post
    You can buy a carburetor cleaning solution also. Sold at auto parts stores, maybe Walmart. Berryman i believe. Sure wish you all luck. I give up, lol. That Ivan 083 posted a nice Big Red pic! Good luck guys.
    Cool thanks fieldy . Ivan what carb are you using? I have the pz30 (keihin) clone carb.
    Trikes owned:
    83 Honda 200x "Liquid X"
    81 DG 250r : Sold

  11. #26
    Join Date
    Apr 2014
    Location
    Australia
    --
    525
    Quote Originally Posted by x-rider View Post
    Cool thanks fieldy . Ivan what carb are you using? I have the pz30 (keihin) clone carb.
    I have the OEM carb on it at the moment and had a chinese clone carb on it before. But both are having the same problem


    Sent from my iPhone using Tapatalk

  12. #27
    Join Date
    Sep 2014
    Location
    Oregon
    --
    533
    Good luck. We’ll get er figured out. Keep you posted!!
    Trikes owned:
    83 Honda 200x "Liquid X"
    81 DG 250r : Sold

  13. #28
    Join Date
    Apr 2014
    Location
    Australia
    --
    525
    Quote Originally Posted by x-rider View Post
    Good luck. Weíll get er figured out. Keep you posted!!
    Iam sure we will keep in touch


    Sent from my iPhone using Tapatalk

  14. #29
    Join Date
    Jul 2013
    Location
    USA
    --
    660
    Post #2 is talking about the valves. That reminded me of our first new 185s. We rode that thing.. we rode the paint off that thing and one day it wouldnt start. Took to dealer ship said it all needed rebuilt. Maybe valves or an intake leak. Reading where Ivan said both carbs and same result made some sense about valves. Check compression guys. Someone else would have to talk to you about them and how to disassemle and check those. Im out.
    Last edited by fieldy; 07-15-2018 at 12:57 AM.
    Tecate wins again!

  15. #30
    Join Date
    Apr 2014
    Location
    Australia
    --
    525
    Quote Originally Posted by fieldy View Post
    Post #2 is talking about the valves. That reminded me of our first new 185s. We rode that thing.. we rode the paint off that thing and one day it wouldnt start. Took to dealer ship said it all needed rebuilt. Maybe valves or an intake leak. Reading where Ivan said both carbs and same result made some sense about valves. Check compression guys. Someone else would have to talk to you about them and how to disassemle and check those. Im out.
    Thanks Fieldy, I might go to the property and see if itís got an intake leak and spray some starting fluid around and see!


    Sent from my iPhone using Tapatalk

//ArrowChat Integreation Code //