//ArrowChat Code

Upcoming Events for the Next 120 Day(s)

Results 1 to 10 of 10

Thread: Klt 185 questions

  1. #1
    Join Date
    Apr 2014
    Location
    Upstate NY
    --
    14

    Klt 185 questions

    First of all... It's been 4 years since a klt 185 thread. Does anyone still own one??

    I finally got my 86 running again.

    And have a couple of questions. The lights don't work. What is the best way to check to see if the motor is putting out the voltage for them? I notice the light wiring runs through the cdi can someone explain how that works?

    My muffler is also shot as well. Is there anything else that would fit on there instead of paying over 100 for a used rusty one on eBay?

    Also can we still get new parts anywhere for these trikes?

  2. #2
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    --
    48
    United...

    I wish that I were going to be more help, but perhaps I might be of a little. I think that the KLT 185 was a supercool trike, and I'd love to ever have the chance to ride one to see how it compares to my 83 ATC 185s. When I was a kid, I wanted a KLT 160. My Dad picked us up a used 185s, and I loved that too - enough to find a nice one to buy a couple of years ago in order to indulge my nostalgia bug.

    There are wiring diagrams on this site (not sure if you've seen them), and whilst they don't have a diagram for the KLT 185, they do have one for the 160, and perhaps they are the same or similar?

    http://www.3wheelerworld.com/content...wiring-diagram

    Not sure on the muffler, but I'd assume that if you were able to find a muffler with the same diameter opening, it should mate up with the headpipe. Then you may have to fabricate some mounting brackets depending on the setup... I took my headpipe and muffler to a specialty coating shop and they blasted them and then put a heat resistant flat black coating on them (in hopes to help preserve - however rust is not such a big thing here in Arizona - but it looks nice too).

    Also, while babbitsionline.com doesn't have a section for the KLT, but they do have a section for the 86 KLF-A2 Bayou, and as these are cousins, I suspect that they may use many or some of the same parts. How you'd know for sure prior to purchase, however, I do not know...

    Your Trike is worth the effort.

    Good Luck!

  3. #3
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    --
    48
    Here is the link that I intended to include for the KLF/Bayou parts:

    https://www.babbittsonline.com/oempa...lf185-a2-parts

  4. #4
    Join Date
    Apr 2014
    Location
    Upstate NY
    --
    14
    I actually have a spare Klf185 motor. But the stator and magneto are different I believe. Since the KLF ran a battery charger.

    The plugs on the CDI the wires broke off on my spare CDI I got the terminals out. Is there any way to figure out what size they are to get new crimp terminals to fit in the connector?

  5. #5
    Join Date
    Sep 2010
    Location
    Northeast Louisiana
    --
    43
    I have two 185 bayou's (the 4 wheeler version, one is a part's unit that is still pretty complete) and had the same problems getting the one I have running now back going. (no power to the head light either on mine) Just haven't had the time to sort though the wiring. I haven't had the two side by side but think engine, trans and rear end is the same on the trike and 4 wheeler. ( I am use to only honda's trikes) The muffler on mine I had a plate welded up so I could just re-mount it. Going to cut a hole in it and counter sink some kind of muffler into the rear of it one day to tone the noise down. Found a new china carb on ebay as well around 25 bucks.
    185s - 200 top, cam, k&n air filter, clutch pack with hd springs, ft fork extenders ( had since the early 80's)
    185s - k&n air filter, clutch pack with hd springs, ft for extenders(been in the family since new was my uncles)
    250 big red - winch, narrow ft tire kit (dads)(bought new)
    200 - complete but not running
    110 - (daughter's)
    110 - (oldest boys)
    110 - (middle son)
    110 - (youngest son)
    125m - complete but not running
    250 Tiger - just purchased, incomplete but working on it

  6. #6
    Join Date
    Apr 2014
    Location
    Upstate NY
    --
    14
    Quote Originally Posted by ADOR View Post
    I have two 185 bayou's (the 4 wheeler version, one is a part's unit that is still pretty complete) and had the same problems getting the one I have running now back going. (no power to the head light either on mine) Just haven't had the time to sort though the wiring. I haven't had the two side by side but think engine, trans and rear end is the same on the trike and 4 wheeler. ( I am use to only honda's trikes) The muffler on mine I had a plate welded up so I could just re-mount it. Going to cut a hole in it and counter sink some kind of muffler into the rear of it one day to tone the noise down. Found a new china carb on ebay as well around 25 bucks.
    Is the carb the same as the original or does it look different? And is the jetting the same?

    My trike sputters some when I first start it. I had the carb cleaned and they adjusted it it's better but not perfect. But it could be the muffler as well and the lack of back pressure.


    If you come up with an idea for the exhaust that works please share. There are a couple of them on eBay for 120.. but I would rather have something newer if it works.

    Would you happen to know the what the specs are of the valves to adjust them?

    The engine is pretty much the same. Trike is down to up shift though. And the stators are different I believe.

  7. #7
    Join Date
    Dec 2008
    Location
    Monroe MI
    --
    5,764
    There is a couple of manuals with the KLT 160 in it and the KLT 185 service data here.

    https://threewheelermanuals.com/kawazaki

    The service data is online also here.

    http://www.3wheelerworld.com/showthr...5-Service-Data

    You may find some helpful info in those.

  8. #8
    Join Date
    Sep 2010
    Location
    Northeast Louisiana
    --
    43
    Quote Originally Posted by unitednations16 View Post
    Is the carb the same as the original or does it look different? And is the jetting the same?

    My trike sputters some when I first start it. I had the carb cleaned and they adjusted it it's better but not perfect. But it could be the muffler as well and the lack of back pressure.


    If you come up with an idea for the exhaust that works please share. There are a couple of them on eBay for 120.. but I would rather have something newer if it works.

    Would you happen to know the what the specs are of the valves to adjust them?

    The engine is pretty much the same. Trike is down to up shift though. And the stators are different I believe.
    On the eBay carb It looks the same in the picture, but I haven't personally tried it yet. About two weeks ago I got it running where it had been sitting for about 2 years since the last time I ran it. Won't idle but drove fine in the yard. Depending on how it runs after I clean it out if I get one of those carbs or not. Using some off ebay (new china ones) for 185 and 110 I didn't have any problem. On one 110 I could tell the jets weren't spot on but it will worked well.

    On the muffler the studs from the head were dam near rusted off when I got it. I got it partly holding now, but used the original mounts with the rusted out muffler to hold it in place. I got a piece of sheet metal and brazed it to the big hollow muffler. My plan was to get lawnmower or better smaller muffler and just weld or braze something in to hold it counter sunk into the rear of the original square muffler housing.

    Haven't been inside the engine any. (Does the trike have reverse? The 4 wheeler does. Turn knob then shift to put it into reveres on the 4 wheeler)
    185s - 200 top, cam, k&n air filter, clutch pack with hd springs, ft fork extenders ( had since the early 80's)
    185s - k&n air filter, clutch pack with hd springs, ft for extenders(been in the family since new was my uncles)
    250 big red - winch, narrow ft tire kit (dads)(bought new)
    200 - complete but not running
    110 - (daughter's)
    110 - (oldest boys)
    110 - (middle son)
    110 - (youngest son)
    125m - complete but not running
    250 Tiger - just purchased, incomplete but working on it

  9. #9
    Join Date
    Apr 2014
    Location
    Upstate NY
    --
    14
    Quote Originally Posted by ADOR View Post
    On the eBay carb It looks the same in the picture, but I haven't personally tried it yet. About two weeks ago I got it running where it had been sitting for about 2 years since the last time I ran it. Won't idle but drove fine in the yard. Depending on how it runs after I clean it out if I get one of those carbs or not. Using some off ebay (new china ones) for 185 and 110 I didn't have any problem. On one 110 I could tell the jets weren't spot on but it will worked well.

    On the muffler the studs from the head were dam near rusted off when I got it. I got it partly holding now, but used the original mounts with the rusted out muffler to hold it in place. I got a piece of sheet metal and brazed it to the big hollow muffler. My plan was to get lawnmower or better smaller muffler and just weld or braze something in to hold it counter sunk into the rear of the original square muffler housing.

    Haven't been inside the engine any. (Does the trike have reverse? The 4 wheeler does. Turn knob then shift to put it into reveres on the 4 wheeler)
    Yes the trike has reverse, mine seems to run ok when warm, it sputters when cold. I have a spare 185 four wheeler motor that runs but, I would love to have that one rebuild for extra If I could find pistons and valves and rings and bearings for it. But parts for these seem to be as rare as bigfoot. I have a cdi that the wires pulled from the connector, so I have to find terminals or a broken CDI.

  10. #10
    Join Date
    Mar 2011
    Location
    Red Lion pa
    --
    1,527
    87 & 88 KLF 185 Bayou muffler is the same, but again like you said there isn't much out there and what is, is very pricey. I have 2 185's. A really nice one and the other needs alot of TLC but I had it running a few years back. I've been collecting NOS parts for years and they few and far between, and again very salty. Carb is the same as a 160 but with different jets, I'm currently running the "other" 185 carb on my 160, runs a little rich but I just turned the idle screw back. As far as the lights check your wiring from the switch housing to the main harness. I had 2 wires reversed on my 160 with same results, no lights. It also liked to give me a little jolt off the handlebar once in while to remind I did something wrong. Post up some pics! I'd like to see what yu got to work with. Here's my 2 & my 160.
    Click image for larger version. 

Name:	IMG_3355.JPG 
Views:	5 
Size:	564.9 KB 
ID:	254031
    Attached Thumbnails Attached Thumbnails Image1464694226.144726.jpg   3 wheeler 024.jpg  
    insanity - Doing the same thing over and over and expecting a different result

    My Feedback Thread.....http://www.3wheelerworld.com/showthr...ck-for-MRSOUND


    86 honda big red
    85 250sx
    82 250r
    86 klt 185 black (project)
    86 klt 185 red
    85 klt 160 (Floyd)
    85 klt 110 X2 (projects)
    84 klt 200
    84 atc 70
    86 BW200
    85 Honda 250R

//ArrowChat Integreation Code //