//ArrowChat Code

Upcoming Events for the Next 120 Day(s)

Results 1 to 7 of 7

Thread: Just got 1985 ATC 70, need some help

  1. #1
    Join Date
    Dec 2018
    Location
    Canyon Lake Ca.
    --
    5

    Just got 1985 ATC 70, need some help

    Hello, fairly new member here, posted a few questions regarding my 77 90. I just picked up a really clean 1985 ATC 70 from guy at work. He's owned since 1989. It's been sitting for at least 15 years. He did drain the tank and run the carb dry. My first attempt to get it running was I replaced the rock hard fuel lines, poured new fuel in it, and three pulls it started, but leaked fuel everywhere. Also, I wouldn't rev, but I contributed that to the completely clogged unit filter. I have since completely cleaned and rebuilt the carb, twice at this point, flushed the tank, although it is spotless inside to begin with, and installed a new uni filter. The thing fires right up, idles great, revs good for a while, then starts popping and backfiring, when I ride it it seems fine until the rims come up, then does the same thing.
    1. Questions- what series carb is this so I can order correct parts, jets, etc?
    2. Should I increase the main jet size? I don't know what it is, assuming stock, what is stock?
    3. I read also I should adjust the needle to richer it up?
    4. What else should I do?
    5. Soon I will be putting on a Spangler pipe, assuming it will need to also be rejected then?
    Can't figure out how to load pictures? LOL!
    Thanks!

  2. #2
    Join Date
    Jun 2010
    Location
    Cold Lake, Alberta, Canada
    --
    2,493
    Slow down tiger, lol. Simple things first:
    a) my guess is the carb is fine but may need to be set to factory specs. The carb may stop leaking once some fuel sits in it and the float is adjusted. Also if the two carb bowl screws are tightened too much it'll distort the top of the bowl causing the leak issue. You'll need a flat edge to check true; but it's easy to fix. Do you have the manual?
    b) try running it with the gas cap loose; it may be plugged up
    c) unscrew the spark plug wire boot and clip off a 1/4" of the cable and screw it back in
    d) is the plug the right one?
    b) the points are probably dirty or off.
    e) If the exhaust is fine I wouldn't change it; you're looking for some jetting woes. These things can be finicky to dial in on a good day.

    Report back with pics!
    Trikes
    1970/71 US 90 (Aquarius Blue)
    1970/71 US 90 (Future Resto Project)
    1972/73 US 90 Camo Project (110 Big Bore)
    1972/73 US 90 Green
    1977 ATC 90 w/83 110 motor (Fugly)
    1984 Big Red 200es w/85 250 front end
    1982 ATC 70
    1983 ATC 70 (Ladybug)
    1973 ATC 70

    1965 Marketeer 3 Wheel Golf Cart with 1986 Honda 250 drivetrain


    Feedback http://www.3wheelerworld.com/showthr...ck-for-coopool
    http://www.3wheelerworld.com/showthr...k-for-coolpool

  3. #3
    Join Date
    Dec 2018
    Location
    Canyon Lake Ca.
    --
    5
    Click image for larger version. 

Name:	IMG_6402.JPG 
Views:	10 
Size:	2.05 MB 
ID:	257219Click image for larger version. 

Name:	IMG_6403.JPG 
Views:	11 
Size:	2.06 MB 
ID:	257220Click image for larger version. 

Name:	IMG_6405.JPG 
Views:	10 
Size:	2.14 MB 
ID:	257221Hey coolpool, thanks for the response!
    I adjusted the valves cold at .002", checked the points and timing, seems good. The plug is the one that was in it, NGK C7HSA, but it is pretty dark. I'm buying a new plug Monday as long as I can find one locally. Clipped plug wire and threaded back together. Ran it without gas cap, doesn't seem to make a difference. Worked on it tonight with a buddy, still not running right. Fires on first pull, idles perfect, but falls on its face under load. Runs pretty good with choke half to fully closed. Carb is no longer leaking, and is clean, pilot is #38, and no blockage, main jet is #58, no blockage. As stated, new e posed uni filter. I swear it seems likely me it's starving for fuel, pops and backfires until I choke it, which is cutting back air, then seems to run pretty damn good. Frustrated and at a loss right now! Was hoping to have this dialed this week, we are leaving for Ocotillo Friday AM. Any suggestions?
    Click image for larger version. 

Name:	IMG_6492.jpg 
Views:	14 
Size:	72.2 KB 
ID:	257218
    Last edited by brunson67; 02-11-2019 at 12:45 AM. Reason: Added more

  4. #4
    stoshu is offline At The Back Of The Pack Arm chair racerFirst time rider
    Join Date
    Jun 2011
    Location
    winnipeg
    --
    210
    Put the air box and factory filter back on. These little 70's don't like pod filters.

  5. #5
    Join Date
    Dec 2018
    Location
    Canyon Lake Ca.
    --
    5
    I don't have the factory filter canister, it came with an old rotten Uni Filter already on it.

  6. #6
    Join Date
    Aug 2008
    Location
    devore,ca
    --
    846
    I don't remember if the 70 has the fuel screen in the tank or the petcock. A bike that sits for awhile always seems to have the little screens plugged up junk. Just a thought.
    YAMAHA 450 HYBRID
    85 350X- RED
    85 350x -BLACK
    86 350x-WHITE (with Goki)
    85 250r
    83 atc 70
    84 atc 70
    84 atc 110
    09 yfz 450
    2006 Arctic Cat Prowler
    RZR XP 900

  7. #7
    Join Date
    Dec 2018
    Location
    Canyon Lake Ca.
    --
    5
    Has a screen in the petcock, it is clean.
    Now for the update: took the carb apart, put a 62 main in it, left the stock 38 pilot, retuned the carb, put a new NGK plug, seems to be running really good, no popping or backfiring. The choke actually stalls the engine now. Was to late to take it for a test ride, hopefully tomorrow.

//ArrowChat Integreation Code //