//ArrowChat Code

Upcoming Events for the Next 120 Day(s)

Results 1 to 12 of 12

Thread: Just picked up a 84 ytm 200el have some questions thx

  1. #1
    Join Date
    Nov 2012
    Location
    ny
    --
    55

    Just picked up a 84 ytm 200el have some questions thx

    Hey guys. Just picked up a non running 200el. Has spark/fuel but compression sounds a little weird. I looked through spark plug hole while turning it over and I can see the intake valve moving ( seems like a lot) and exhaust valve not moving. Is this normal ? I’m not used to seeing valves that easy through spark plugs holes on other machines but maybe this bike is a different design? I can see the intake pretty easy. I can just barely see the exhaust. Thx

  2. #2
    Join Date
    Apr 2011
    Location
    Mexico
    --
    7,913
    Skip the peeping tom diagnostics and remove the valve covers if you want to see the valves in action. I seem to recall the plug hole is angled towards the intake side anyway. You won't learn anything looking through the plug hole, but at least when you remove the valve covers you can check your valve lash at the same time.

    Where is this noise that strikes you as weird emitting from and what are you doing when you hear it?

    You say its non-running, is that because of a known problem, or just that it wasn't running when you bought it?

  3. #3
    Join Date
    Nov 2012
    Location
    ny
    --
    55
    Yeah I plan on removing cover when I get some free time and check things over. Guy said previous owner “ restored” it 4 yrs ago which It is really clean for its age. He said pre owner ran it on pre mix because he thought it was 2 stroke lol. Guy I bought it from said it needs rings. He couldn’t tell me why he thought that. It’s all kinda a mystery I got it really cheap so I didn’t really care. Figured it would be something nice to work on as I’m a fan of any atc! Thx in advance for you help/info

  4. #4
    Join Date
    Apr 2011
    Location
    Mexico
    --
    7,913
    Get a manual before you get too far into it and don’t remove the head or cylinder unless you’re 100% sure there’s a problem. Those engines normally last forever.

  5. #5
    Join Date
    Jul 2005
    Location
    Manheim PA 17545
    --
    4,964
    if you need any parts i have a full motor electronics and carb upgrade, with tons os NOS cables and cam stuff.
    2002 Blaster
    1983 tri moto 200
    2015 Rancher 420 dct eps irs

  6. #6
    Join Date
    Apr 2019
    Location
    South Dakota
    --
    53
    New rings? hmmm. probably an oil burner then, but that shouldn't keep it from running.
    Currently owned:
    1987 250es
    1985 250es (parts)
    1985 250es (parts)
    1983 200e (parts)
    1980 CT70
    1995 Foreman 400
    1971 AT1 125
    1976 KZ400D

  7. #7
    Join Date
    Nov 2012
    Location
    ny
    --
    55
    Quote Originally Posted by oldskool83 View Post
    if you need any parts i have a full motor electronics and carb upgrade, with tons os NOS cables and cam stuff.
    Great! Def let you know ! Thx

  8. #8
    Join Date
    Nov 2012
    Location
    ny
    --
    55
    Quote Originally Posted by El Camexican View Post
    Get a manual before you get too far into it and don’t remove the head or cylinder unless you’re 100% sure there’s a problem. Those engines normally last forever.
    Yup. Gonna check valve adjustment first do you have to remove the engine to remove topend on this model?

  9. #9
    Join Date
    Apr 2014
    Location
    Edmond, KS
    --
    1,685
    No. It uses bolts instead of studs and nuts like Honda did.

  10. #10
    Join Date
    Nov 2012
    Location
    ny
    --
    55
    Quote Originally Posted by 350for350 View Post
    No. It uses bolts instead of studs and nuts like Honda did.
    Cool thx for reply!

  11. #11
    Join Date
    Oct 2002
    Location
    Northeast
    --
    17,000
    If when tried to start without a plug in it and it blows your thumb back, then your compression is probably good enough to run.

    But, when trying to figure out someone else past "restored" issues, you want to set the valves to OEM spec with fresh gas, a new plug and a clean air filter.

    Then see what it does and be aware if it sat that the carb is gunked up and all the jets need to be removed and the body cleaned spotless with good carb cleaner.

    That's all I've got...
    WHO IS Q?? WWG1WGA!!


    86 ATC200X Flatrack ( I may not be fast but this is one FAST 200X!!

    86 ATC350X Motocross, 86 ATC452X Flatrack!!

    07 Weekend Warrior Toy Hauler

  12. #12
    Join Date
    Nov 2012
    Location
    ny
    --
    55
    Quote Originally Posted by Dirtcrasher View Post
    If when tried to start without a plug in it and it blows your thumb back, then your compression is probably good enough to run.

    But, when trying to figure out someone else past "restored" issues, you want to set the valves to OEM spec with fresh gas, a new plug and a clean air filter.

    Then see what it does and be aware if it sat that the carb is gunked up and all the jets need to be removed and the body cleaned spotless with good carb cleaner.

    That's all I've got...

    Yup good advice!
    let you guys know what I find. Gonna be a little bit until I can look further into it.

//ArrowChat Integreation Code //