//ArrowChat Code

Upcoming Events for the Next 120 Day(s)

Results 1 to 8 of 8

Thread: 86 big red won't turn

  1. #1
    Join Date
    Feb 2011
    Location
    fingerlakesny
    --
    2,766

    86 big red won't turn

    Picked up a pile 86 es that was supposed to run till it quit in the guys yard...I can get power from a battery charger to the starter solenoid but cannot get it to open. tested on the bench it works fine....the battery charger is grounded to the frame and with the handlebar switch operated I can get power to the solenoid but it wont open ....im thinking ground ? also hooked positive to the starter and it turn engine over freely but gets no spark to the plug ....plug and coil tests fine on a different bike...ugh
    our original 85 we bought new, 2 - 86 police specials
    250r dust runner
    04 Yamaha kodiaK 450 snowbuster ! Brute Force 750 dust collector .
    Bunch of es stuff I been buying for next builds....
    Gone but lives on in my aching body the mighty 350x collection . A Beat 85 es im gonna rebuild

  2. #2
    Join Date
    Feb 2011
    Location
    fingerlakesny
    --
    2,766
    I grounded the ground side ( small ones ) and now it clicks but still won't send power to starter...i can only member 1 spot on rear frame were wire is grounded...
    our original 85 we bought new, 2 - 86 police specials
    250r dust runner
    04 Yamaha kodiaK 450 snowbuster ! Brute Force 750 dust collector .
    Bunch of es stuff I been buying for next builds....
    Gone but lives on in my aching body the mighty 350x collection . A Beat 85 es im gonna rebuild

  3. #3
    Join Date
    Feb 2011
    Location
    fingerlakesny
    --
    2,766
    Spent another day trying 2 figure out why headlight works, key switch works but can't get it to turn over off the button. Got power back to the cell annoyed but nothing so I pulled my running big red into the shop and took the wiring harness off of that and put it on there and still no power to the starter from the solenoid even though this is a proven solenoid. If the stator is bad would that cause the starter situation along with no spark?
    our original 85 we bought new, 2 - 86 police specials
    250r dust runner
    04 Yamaha kodiaK 450 snowbuster ! Brute Force 750 dust collector .
    Bunch of es stuff I been buying for next builds....
    Gone but lives on in my aching body the mighty 350x collection . A Beat 85 es im gonna rebuild

  4. #4
    Join Date
    Feb 2011
    Location
    fingerlakesny
    --
    2,766
    The yello/red wire powers the selonoid and the bluish green / red is the ground apparently...i don't have that grounded . but I don't see it in the harness.
    our original 85 we bought new, 2 - 86 police specials
    250r dust runner
    04 Yamaha kodiaK 450 snowbuster ! Brute Force 750 dust collector .
    Bunch of es stuff I been buying for next builds....
    Gone but lives on in my aching body the mighty 350x collection . A Beat 85 es im gonna rebuild

  5. #5
    Join Date
    Feb 2011
    Location
    fingerlakesny
    --
    2,766
    Big reds need to be in neutral to start. I checked power to both the neutral and reverse Bob and both have power to them at the same time so somewhere there is a problem I don't know why because this harness is fine in my other machine. I unhook both of the wires going to the reverse and neutral safety switches on the engine and yet I still have power to both bulbs
    our original 85 we bought new, 2 - 86 police specials
    250r dust runner
    04 Yamaha kodiaK 450 snowbuster ! Brute Force 750 dust collector .
    Bunch of es stuff I been buying for next builds....
    Gone but lives on in my aching body the mighty 350x collection . A Beat 85 es im gonna rebuild

  6. #6
    Join Date
    May 2006
    Location
    My underwater lair
    --
    4,383
    Is the motor grounded to the frame properly? Like bare metal engine casing to bare metal motor mounts and frame lugs?

    I know in some machines, this can be an issue where the ground is poor because most of it is handled by the coil ground wire but in electric start vehicles, doesn't the motor need a solid bare metal contact point to the frame itself as well besides the coil ground? Or does the machine have an isolated ground wire going direct from the battery to a bare section of the engine case?

    Sent from my Z958 using Tapatalk

  7. #7
    Join Date
    Aug 2016
    Location
    East of Worcester ma
    --
    986
    Maybe I’m way wrong here but the first thing that comes to mind is amps. Dustrunner I read that your using a battery charger possibly only putting out 2-5 amps max, maybe that’s your problem just not having enough power (amps) for the system to work.
    Try a good 12v battery instead.
    Maybe?

    Shep

  8. #8
    Join Date
    Feb 2011
    Location
    fingerlakesny
    --
    2,766
    I am using a starter charger to spin it over. Buy had it running with another good harness after I grounded the selonoid wire. But can't get spark now. Waiting on used harness . but I don't know why it wo t turn over without the selonoid wire grounded. But I get a square runny g last nite and a rider mower safety switch bypassed and running today yah ...
    our original 85 we bought new, 2 - 86 police specials
    250r dust runner
    04 Yamaha kodiaK 450 snowbuster ! Brute Force 750 dust collector .
    Bunch of es stuff I been buying for next builds....
    Gone but lives on in my aching body the mighty 350x collection . A Beat 85 es im gonna rebuild

//ArrowChat Integreation Code //