//ArrowChat Code
Results 1 to 3 of 3

Thread: 1984 atc 200es

  1. #1
    Join Date
    Nov 2014
    Location
    Missouri
    --
    54

    1984 atc 200es

    I have a Honda 1984 200ES 3 wheeler. It has a Chinese carburetor on it. I was riding it the other day for probably an hour when it suddenly died. I tried to start it back up and nothing. It will turn over but doesn’t fire. I pulled the spark plug and poured a little gas there, put the plug back in, and it fired right up. It ran just long enough to burn that gas out and then died again. It will turn over but not fire. My guess is I have a fuel problem. Would you agree?

    So, I started at the gas tank and worked my way down the fuel line, checking to see that gas is present. I have a good flow of gas until I get to the carburetor. I can’t check the carburetor to see what could be the problem. But, from the limited description I gave, what do you think the problem is? Thanks in advance for relevant answers!

  2. #2
    Join Date
    Apr 2011
    Location
    Connecticut
    --
    1,576
    Sounds like some debris clogged up the carb. Are you running a fuel filter? Need to remove carb and see if there is dirt or rust in the fuel bowl. If there is junk in bowl then pull the jets and spray carb clean to clean all the passages.

  3. #3
    Join Date
    Nov 2014
    Location
    Missouri
    --
    54
    Yes, I installed an inline fuel filter. I am thinking the same thing you are about the carb needing cleaned. I’m planning on going that route when I have a bit of time to work on it.

//ArrowChat Integreation Code //