//ArrowChat Code
Results 1 to 7 of 7

Thread: Shifting issues - Honda ATC 185-S

  1. #1
    Join Date
    Jul 2019
    Location
    TX
    --
    1

    Shifting issues - Honda ATC 185-S

    I had some work done on my 1981 Honda ATC 185-S. Now it is like the clutch works in reverse. When you step on the shifter it "slams" into gear; but then, as you slowly release the shifter you can feel the clutch engaging. I assume something is put in backwards, but not sure where to start. Hopefully I can do this myself - if someone can tell me where to start.

    Thanks,
    James

  2. #2
    Join Date
    Jul 2018
    Location
    TN
    --
    1,065
    When's the last time you adjusted the clutches?
    Did the "WORK" you had done involve the person adjusting the clutches?

    It's very easy to adjust them but also very easy to do it wrong.
    I was born and raised on Venus & I may be here a while.....

  3. #3
    Join Date
    Jul 2009
    Location
    South Florida
    --
    6,739
    Sounds like the one way clutch bearing was installed backwards or improperly.
    Part number 14 in the pictures

    https://www.partzilla.com/catalog/ho...one-way-clutch
    78 atc 90/180cc Dickson Full Suspension
    76 ATC90/180cc Nicholson
    77 atc 90 Dickson Full Suspension
    84 KLT 110/123cc Powroll Racer from 80s
    87 atc 125m stock
    84 atc 200x Curtis Sparks
    84 atc 200x Powroll My race bike from 80's
    83 atc70/108cc Powroll blue Xmas Special
    81 atc185s HP-ATC full suspension

    Performance Shop is Open PM me for Service

    My Feedback http://www.3wheelerworld.com/showthr...ck+shortline10

  4. #4
    Join Date
    Jul 2018
    Location
    TN
    --
    1,065
    Not saying that's not possible. I'm sure it is, but I just had that part from a 200S in my hand not three days ago, as that's the bottom end I am currently building. There's a flange on the bearing cage that prevents that. At least the one I had. Not knowing the differences in every single year, that's still very possible I suppose.
    I was born and raised on Venus & I may be here a while.....

  5. #5
    Join Date
    Nov 2006
    Location
    Geraldton, Western Australia
    --
    81
    i have this same problem. a few years ago i replaced all friction parts in both clutches. now i have the above, original post's problem. i suppoes ill inspect the centrifugal clutch to make sure its all in order...
    my rides: 86 250r, 84 200es & 82 185s

  6. #6
    Join Date
    Aug 2020
    Location
    Snowflake Arizona
    --
    72
    You should have some free play on shifter. If clutch is adjusted wrong you'll have no free play on shifter. Adjusted the clutch on a 83 185s that was doing the same thing the shifter had no movement.Its real easy to do if it's not something else.

  7. #7
    Join Date
    Nov 2006
    Location
    Geraldton, Western Australia
    --
    81
    Quote Originally Posted by peter250r View Post
    i have this same problem. a few years ago i replaced all friction parts in both clutches. now i have the above, original post's problem. i suppoes ill inspect the centrifugal clutch to make sure its all in order...



    just took the certrifical clutch apart....the sprag bearing/one-way bearing was worn and had jammed. got a new one coming.........
    my rides: 86 250r, 84 200es & 82 185s

//ArrowChat Integreation Code //